Planned Relay and PLC Maintainence
Incident Report for Bluesky Social
Resolved
The maintenance is complete, total downtime of affected services was 3 minutes.
Posted Jan 28, 2024 - 14:55 PST
Investigating
The Relay (bsky.network) and PLC Directory (plc.directory) will be down temporarily for maintenance today.

We hope to keep the downtime to ~30 minutes but it might take more or less time based on how the maintenance goes.

Posts/records created during this time will eventually be visible, but the app will not function fully until things are back up.
Posted Jan 28, 2024 - 14:29 PST
This incident affected: PLC and BGS.