Service degredation
Incident Report for Bluesky Social
Resolved
This incident has been resolved.
Posted Sep 10, 2023 - 18:27 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 10, 2023 - 18:09 PDT
Monitoring
Fix rolled out, monitoring stability.
Posted Sep 10, 2023 - 18:08 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 10, 2023 - 17:37 PDT
Identified
Root cause identified, working on a fix
Posted Sep 10, 2023 - 17:36 PDT
Investigating
We're currently investigating an issue causing timelines to fail to load
Posted Sep 10, 2023 - 17:10 PDT
This incident affected: Bluesky PDS.