Service Degradation
Incident Report for Bluesky Social
Resolved
This incident has been resolved.
Posted Oct 19, 2023 - 11:53 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2023 - 11:35 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 19, 2023 - 11:19 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2023 - 11:16 PDT
This incident affected: Bluesky PDS and BGS.