PDS failed deployment
Incident Report for Bluesky Social
Resolved
This incident has been resolved.
Posted Aug 08, 2023 - 08:53 PDT
Update
Rollback was successful. Everything should be good. Partial outage lasted ~8 minutes.
Posted Aug 07, 2023 - 17:35 PDT
Investigating
We're rolling back. Things should be back to normal soon.
Posted Aug 07, 2023 - 17:22 PDT
This incident affected: Bluesky PDS.