Degraded performance
Incident Report for
Bluesky Social
Resolved
This incident has been resolved.
Posted
Jul
01
,
2023
-
21:15
PDT
Update
Sign ups are currently disabled as is the "Popular with Friends" feed. Otherwise the service should be operating correctly.
Posted
Jul
01
,
2023
-
16:30
PDT
Update
We are still working to accommodate the large influx of users and increase in traffic.
Posted
Jul
01
,
2023
-
13:52
PDT
Update
We have improved performance significantly but are working to improve things further.
Posted
Jul
01
,
2023
-
12:03
PDT
Investigating
We are currently working to resolve degraded performance.
Posted
Jul
01
,
2023
-
10:47
PDT
This incident affected: Bluesky PDS.
×
Subscribe to Incident
Subscribe to updates for
Degraded performance
via . You'll receive .