Service degradation
Incident Report for Bluesky Social
Resolved
This incident has been resolved.
Posted Aug 31, 2023 - 14:00 PDT
Update
We are continuing to investigate this issue.
Posted Aug 31, 2023 - 12:08 PDT
Investigating
We are currently investigating this issue.
Posted Aug 31, 2023 - 12:06 PDT
This incident affected: Production (Bluesky PDS) and Bluesky PDS.