Relay Backup
Incident Report for Bluesky Social
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 23:20 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 06, 2024 - 22:47 PST
Identified
Relay DB is having issues, we're taking action to resolve them now.

New posts/likes/reposts will be queued up until things are back in action, then will playback.
Posted Feb 06, 2024 - 22:46 PST
This incident affected: BGS.