Morel PDS outage
Incident Report for Bluesky Social
Resolved
This incident has been resolved.
Posted Dec 17, 2023 - 17:45 PST
Update
We are continuing to investigate this issue.
Posted Dec 17, 2023 - 17:41 PST
Investigating
We are currently investigating this issue.
Posted Dec 17, 2023 - 17:36 PST
This incident affected: Bluesky PDS.